Mach-E Forum | Ford Mustang Mach-E Forum and News banner
21 - 40 of 60 Posts

·
Registered
2021 ME FE Grabber Blue
Joined
·
251 Posts
Did you have to do anything specific to get it to update sucessfully? If so, what did you do? Was your car at your dealer to update any modules? Thanks for any help.
No modules updated. I previously received four updates without issue so I assumed the problem was on Fords end. I was in a parking lot when it updated so it didn’t use WiFi.
 

·
Registered
2021 ME FE Grabber Blue
Joined
·
251 Posts
No modules updated. I previously received four updates without issue so I assumed the problem was on Fords end. I was in a parking lot when it updated so it didn’t use WiFi.
My response got me thinking. The update occurred using the cellular signal. I normally park in my garage so the signal can be spotty. When I checked connectivity I was not connected to my WiFi. This explains the first two failures.
 

·
Registered
2021 ME FE Grabber Blue
Joined
·
251 Posts
My version was updated but the description of what is in the update is not complete. plus none of the updated items, "notes", "pushing the radio nob on the screen to get to " calm screen" work. I am thinking it is a flawed update and not sure how to correct it. If car thinks it has 1.7.1 it will not try and update again.
I updated to 1.7.1 this morning. All the items are there. I did find to get the calm screen you need to push and hold the volume knob. Notes were located on the menu screen.
 

·
Registered
Joined
·
198 Posts
My response got me thinking. The update occurred using the cellular signal. I normally park in my garage so the signal can be spotty. When I checked connectivity I was not connected to my WiFi. This explains the first two failures.
I never thought of that. I have a Pod from Xfinity (MESH network) in the garage so I know the Internet Wi-Fi is strong in there. Every time the car goes into the garage it connects to MY Internet portal. I forgot that AT&T sends an OTA signal to the cars too. My AT&T reception in the garage is terrible so maybe I should try leaving it on the platform.
 

·
Registered
2021 ME FE Grabber Blue
Joined
·
251 Posts
I never thought of that. I have a Pod from Xfinity (MESH network) in the garage so I know the Internet Wi-Fi is strong in there. Every time the car goes into the garage it connects to MY Internet portal. I forgot that AT&T sends an OTA signal to the cars too. My AT&T reception in the garage is terrible so maybe I should try leaving it on the platform.
Any success with the cellular signal? The update attempts on my vehicle happened in 6 to 7 day intervals.
 

·
Registered
Joined
·
198 Posts
Any success with the cellular signal? The update attempts on my vehicle happened in 6 to 7 day intervals.
As of today, no luck. I'll leave it on the platform out of the garage again but I'm starting to think there might be a bigger problem. I'm trying to be patient but it's becoming harder and harder to do. :confused:
 

·
Registered
2021 ME FE Grabber Blue
Joined
·
251 Posts
As of today, no luck. I'll leave it on the platform out of the garage again but I'm starting to think there might be a bigger problem. I'm trying to be patient but it's becoming harder and harder to do. :confused:
When the updates failed Ford Pass notified me. If you’re not getting those messages then it probably is another issue.
 

·
Registered
Joined
·
198 Posts
When the updates failed Ford Pass notified me. If you’re not getting those messages then it probably is another issue.
I did get a message from Ford Pass that said "It's OK, we'll try again soon" and then went on to explain the update was unsuccessful and there was nothing I needed to do as they'll try again.
 
21 - 40 of 60 Posts
Top