Mach-E Forum | Ford Mustang Mach-E Forum and News banner
1 - 19 of 19 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
Anyone else experiencing a failure of the windows to open?

The PaaK recall solved the problem of failure of my iPhone not being recognized- although sometimes it takes 30 seconds for the system to connect to it even when the door lock operated, “No Key - enter code” then magically after a bit it clears and allowed a start.

BUT : Strange thing happened last night. I started it up and tried to roll down the windows with the door mounted buttons. NONE of them would roll down - doors closed, doors open, on accessory, fully started, back windows lockout pushed, lockout “un pushed” ( no indicator lights came on in any selection), etc. They would operate from the PaaK-

Any ideas?
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #2 ·
UPDATE - 16 hours later- all working as it should, same iPhone, same location.

WTH? Another mystery of the universe? He was frightened by the fireworks last night?

Wife ( the software engineer) says it’s just a simple matter of software…….

I prefer the fireworks theory.
 

·
Registered
Joined
·
1,267 Posts
UPDATE - 16 hours later- all working as it should, same iPhone, same location.

WTH? Another mystery of the universe? He was frightened by the fireworks last night?

Wife ( the software engineer) says it’s just a simple matter of software…….

I prefer the fireworks theory.
fireworks theory more interesting. In my very limited experience with computers and such, if you ask a software engineer the cause of the problem they'll say "it'sa hardware issue" and a hardware engineer "it's a software issue" :)
 

·
Super Moderator
Joined
·
3,004 Posts
Well…Today I went out and guess what? My drivers-door window and mirror controls are non responsive.
the mirror and door still have power, but that group of buttons just refuses to cooperate.

software update glitch? I will wait and see if it clears like it did for @Monte
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #7 ·
Well…Today I went out and guess what? My drivers-door window and mirror controls are non responsive.
the mirror and door still have power, but that group of buttons just refuses to cooperate.

software update glitch? I will wait and see if it clears like it did for @Monte

Did it clear the failures?
I’ve not experienced a repeat….yet.
 

·
Registered
Joined
·
3 Posts
Anyone else experiencing a failure of the windows to open?

The PaaK recall solved the problem of failure of my iPhone not being recognized- although sometimes it takes 30 seconds for the system to connect to it even when the door lock operated, “No Key - enter code” then magically after a bit it clears and allowed a start.

BUT : Strange thing happened last night. I started it up and tried to roll down the windows with the door mounted buttons. NONE of them would roll down - doors closed, doors open, on accessory, fully started, back windows lockout pushed, lockout “un pushed” ( no indicator lights came on in any selection), etc. They would operate from the PaaK-

Any ideas?
This just happened to me today as well. I started and stopped a few times, but it hasn't auto reset yet . . .:confused:
 

·
Registered
Joined
·
7 Posts
I seem to be having this problem. It started yesterday. With the exception of the door lock/unlock buttons and profiles select (which still work) none of the buttons to control mirrors or windows are working on the drivers door.

Tried it a few times yesterday, left it overnight, and it’s still not working this morning.

I’ve contacted the dealer and I’m expecting a call on Monday to book it into the service department.

Has anybody had this and found a way to resolve it please?
 

·
Registered
Joined
·
52 Posts
First, try the window control on the front passenger door. If that control works it's likely a problem with the drivers door control module.

You can reset it by disconnecting the negative cable from the 12v battery for a minute or so. Alternatively you can remove and check the drivers door module fuse in the fuse panel in the front passenger's foot well. Even if the fuse checks our OK removing it temporarily will also reset the drivers door module.

Something is going on, though. I had the same problem yesterday.
 

·
Registered
Joined
·
7 Posts
First, try the window control on the front passenger door. If that control works it's likely a problem with the drivers door control module.

You can reset it by disconnecting the negative cable from the 12v battery for a minute or so. Alternatively you can remove and check the drivers door module fuse in the fuse panel in the front passenger's foot well. Even if the fuse checks our OK removing it temporarily will also reset the drivers door module.

Something is going on, though. I had the same problem yesterday.
First, try the window control on the front passenger door. If that control works it's likely a problem with the drivers door control module.

You can reset it by disconnecting the negative cable from the 12v battery for a minute or so. Alternatively you can remove and check the drivers door module fuse in the fuse panel in the front passenger's foot well. Even if the fuse checks our OK removing it temporarily will also reset the drivers door module.

Something is going on, though. I had the same problem yesterday.
Thanks for this. The passenger and rear doors windows all seem to work ok, it’s just the drivers door.

I’ll take a look at pulling the fuse in the morning (or maybe later if I can’t find the patience to wait for daylight :)).
 

·
Registered
Joined
·
7 Posts
First, try the window control on the front passenger door. If that control works it's likely a problem with the drivers door control module.

You can reset it by disconnecting the negative cable from the 12v battery for a minute or so. Alternatively you can remove and check the drivers door module fuse in the fuse panel in the front passenger's foot well. Even if the fuse checks our OK removing it temporarily will also reset the drivers door module.

Something is going on, though. I had the same problem yesterday.
I’ve removed the fuse and replaced it which didn’t fix it 😞, and I swapped it with the passenger door fuse too, which also didn’t help. 😞

The lights on the buttons on the drivers door occasionally flash once (on and off very quickly) when I start the car. It’s quite annoying as I regularly have the window open (or at least I used to 🙃 ).
 

·
Registered
Joined
·
87 Posts
I’ve removed the fuse and replaced it which didn’t fix it 😞, and I swapped it with the passenger door fuse too, which also didn’t help. 😞

The lights on the buttons on the drivers door occasionally flash once (on and off very quickly) when I start the car. It’s quite annoying as I regularly have the window open (or at least I used to 🙃 ).
Just had it happen to me on my way to work. Some one beeped me, I am guessing to ask how I like the car (as everyone I get that a lot) and I couldn't roll down the window to speak to him. hopefully on my way home today it resets itself.
 

·
Registered
Joined
·
7 Posts
Hi All,

I just wanted to give you an update on my Mach E issues - I just picked it up from the dealer who have been investigating.

It appears that there was a fault with the rear left interior light, which apparently caused the Control Module to time out. They replaced the interior light and this resolved the issue.

Whilst it was in they performed a number of updates (which apparently aren’t done via OTA), so I will need to monitor this to see if it addresses other issues (boot buttons not working properly, etc).

Another issue I have is that some of the heating elements don’t work in the windscreen, so a new windscreen has been ordered - although when it will arrive in the UK is anyones guess…
 
1 - 19 of 19 Posts
Top